Post New Thread
Page 1 of 54 1 2 3 11 51 ... LastLast
Threads 1 to 20 of 1070

Forum: Technical Issues

Post bugs, look at known issues and solutions here!

  1. Sticky Thread Sticky: Problems Logging in? READ HERE!

    Hello Everyone! So, I'm going to tell you simple instructions on how to fix your Log-in problem if it doesn't work on the first time. A lot of...

    Started by RomanGodCamper, 05-02-13 03:17 pm
    7 Pages
    1 2 3 ... 7
    • Replies: 68
    • Views: 681,997
    06-15-18 05:28 am Go to last post
  2. Sticky Thread Sticky: How-To: Clear your Cache & Cookies!

    If you've heard everyone say, "Clear your Cache" or "Delete your cookies" here is a very helpful guide to do just that! Supported Systems and...

    Started by BB_Nellemose, 03-06-14 03:16 pm
    • Replies: 3
    • Views: 65,599
    03-06-14 05:49 pm Go to last post
  3. Sticky Thread Sticky: Unable to Login: "Server Zone Crashed"

    Good Evening, During your time in The Settlers Online, you may run into a "Server Zone Crashed" error or what is more commonly referred to as a...

    Started by BB_Nellemose, 03-06-14 02:50 pm
    • Replies: 0
    • Views: 54,877
    03-06-14 02:50 pm Go to last post
  4. Sticky Thread Sticky: [Help] How to Contact Support

    Good evening! If you come across the unfortunate incident where something has gone terribly wrong, like getting locked out of your zone in the...

    Started by BB_Nellemose, 03-02-14 08:19 pm
    • Replies: 0
    • Views: 107,643
    03-02-14 08:19 pm Go to last post
  1. prestigious friend buff - no alert or email on drop

    someone dropped a pfb on me this morning. the game did not alert me - nor did it send an email that I received it. I just noticed when I went to...

    Started by Ciara_Belle, 07-22-20 04:20 am
    • Replies: 2
    • Views: 364
    07-24-20 04:23 am Go to last post
  2. game not loading

    si, I never know where Im suppose to post these . Game isnt loading . I can sign in , allow flash , game starts to load and the hammer man comes out...

    Started by Shellilala, 07-07-20 06:49 pm
    • Replies: 2
    • Views: 291
    07-09-20 09:38 am Go to last post
  3. Support Form Doesn't Work

    When you try to send a support request you get an error message saying you need to put in a valid email address, and yet there is no place to put...

    Started by AlliNel, 04-14-20 04:19 pm
    • Replies: 4
    • Views: 1,327
    05-26-20 03:44 am Go to last post
  4. Log In Issues

    I have been unable to log in to the game since the Co-op event started. Is there a reason and does anyone else have any issues?Log I have tried 2...

    Started by BouncyTigger, 05-22-20 03:45 pm
    log, technical issues
    • Replies: 0
    • Views: 399
    05-22-20 03:45 pm Go to last post
  5. Game White Screens

    Game is still not playable, realized I just don't care anymore as it will be dead by 2021.

    Started by Lunesse, 05-13-20 10:09 am
    • Replies: 0
    • Views: 446
    05-13-20 10:09 am Go to last post
  6. Game Problem

    The Fairy Dust buff no longer works since the update. The contact form is also not functioning properly and does not provide a spot for email address...

    Started by SlinkyBird, 04-26-20 07:01 am
    • Replies: 4
    • Views: 770
    04-27-20 07:14 am Go to last post
  7. Magic Lamp and Camel Stable should not be 2 x 2

    The Magic Lamp and Camel Stable need to be coded as decos and not as 2x2 buildings. They are strictly small decos, they are the same size as a...

    Started by ShuttlePilot, 04-08-20 07:18 pm
    • Replies: 3
    • Views: 2,217
    04-12-20 07:36 pm Go to last post
  8. Problems with Loading & Lag

    I am having problems with game lag & slowness. Hourglass just spins and spins and may perform action or may not. 1. Loading generals & switching...

    Started by Kitanium, 01-22-20 01:54 pm
    3 Pages
    1 2 3
    • Replies: 24
    • Views: 16,071
    02-12-20 10:20 pm Go to last post
  9. General Was Defeated Glitch?

    I did not receive a Medipak when the quest "General Was Defeated" finished. I can't find a way to make another one in provision house. My quest que...

    Started by Misheffa, 02-12-20 06:18 am
    • Replies: 0
    • Views: 1,830
    02-12-20 06:18 am Go to last post
  10. Pathfinder doesnt acknowledge already owned colonies

    Marshall challenge wants me to claim 3 colonies . but the other day i claimed 5. they are still active. thus claimed they should count towards...

    Started by Ciara_Belle, 01-26-20 04:27 pm
    • Replies: 3
    • Views: 4,069
    01-27-20 07:47 pm Go to last post
  11. Missing Elite Barracks

    My Elite barracks as disappeared - any suggestions

    Started by Nought, 10-28-19 01:25 pm
    • Replies: 2
    • Views: 9,445
    10-28-19 05:09 pm Go to last post
  12. Exclamation disconnection (chat AND server) every five minutes

    i keep disonnecting every five minutes form chat and/or server. i even got an early were doing maintainace message and got send back to the homepage...

    Started by dark_mobius, 10-23-19 10:24 am
    2 Pages
    1 2
    • Replies: 10
    • Views: 16,011
    10-25-19 08:15 am Go to last post
  13. Foreign Ship disappearing

    This latest update has made it so the foreign ship quests for the weekly challenge has disappeared completely from my island. I hadn't finish making...

    Started by projekt3000, 10-15-19 04:45 am
    2 Pages
    1 2
    • Replies: 15
    • Views: 22,456
    10-17-19 04:08 pm Go to last post
  14. Chrome Phasing out Adobe Flash

    How is Ubisoft addressing the Chrome phase out of adobe flash player? Will you be changing to a different platform or will users have to use a...

    Started by Kavos, 08-24-19 07:22 am
    • Replies: 4
    • Views: 16,093
    09-07-19 04:30 am Go to last post
  15. Gold-Hearted Skill

    Hi I think I have a problem with my geologists using the gold-hearted skill. I can see it usually adds 100 gold units to a gold mine when it...

    Started by Moebus, 08-30-19 02:23 am
    • Replies: 0
    • Views: 9,510
    08-30-19 02:23 am Go to last post
  16. Game not loading .. Ares Server

    Game not loading .. Ares Server Is everyone have same issue ?

    Started by srinivas4uall, 06-18-19 04:01 pm
    • Replies: 4
    • Views: 24,901
    08-09-19 02:22 am Go to last post
  17. 11 marble deposits


    Started by Kanesh, 07-08-19 05:27 pm
    • Replies: 0
    • Views: 19,993
    07-08-19 05:27 pm Go to last post
  18. Prolonged Log-In Times

    Prolonged Log-In Times 1. Date and time - when exactly did the problem occur and how long did it take to load the game? It has been a...

    Started by NoEyedDeer, 04-20-19 11:05 pm
    • Replies: 4
    • Views: 24,428
    06-18-19 09:39 am Go to last post
  19. Cant complete "Extracting Saltpeter"

    I have satisfied all 4 requirements (at the same time) for Extracting Saltpeter quest. All 4 have green checkmarks and all, but there is no green...

    Started by Jondaur, 04-14-19 05:58 pm
    • Replies: 2
    • Views: 20,171
    04-15-19 02:37 am Go to last post
  20. Material use when storehouse is full

    When my storehouse if full (say bronze swords as an example), the system still sees the materials to make that item as being used. For bronze...

    Started by Kanesh, 03-09-19 12:01 pm
    • Replies: 1
    • Views: 19,448
    03-19-19 01:17 am Go to last post

Post New Thread

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 150 views
Hot thread with unread posts
More than 15 replies or 150 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts