Search:

Type: Posts; User: Number99799

Search: Search took 0.02 seconds.

  1. Replies
    30
    Views
    7,961

    The issue appears to be resolved! TY

    The issue appears to be resolved! TY
  2. Replies
    30
    Views
    7,961

    I played on the test server for about 30 minutes...

    I played on the test server for about 30 minutes without any building problems, EXCEPT it won't let me build a new wheat field over an exhausted wheat field, or a well over an exhausted well. Even if...
  3. Replies
    30
    Views
    7,961

    I have the building issue AND terrible lag when...

    I have the building issue AND terrible lag when transferring generals. It gets worse the longer I play. The problem occurs when placing ANY building, not just mines.
  4. Replies
    73
    Views
    6,481

    I get a blank page when trying to connect....

    I get a blank page when trying to connect. Absolutely nothing appears. 100% white page.
  5. Replies
    3
    Views
    595

    The game loaded for me this morning, but very...

    The game loaded for me this morning, but very slowly.
  6. Replies
    3
    Views
    595

    Can't load game.

    I have tried Firefox, Chrome, Opera, and the downloaded version of the game.

    NOTHING connects.

    Is it just me?
  7. Replies
    14
    Views
    730

    Sorry to hear that, but I am relieved to know it...

    Sorry to hear that, but I am relieved to know it isn't just me. TY for the reply.
  8. Replies
    14
    Views
    730

    Connection issues.

    I restarted my computer, now the game won't connect. I login, but the game won't load. Is it just me or is anyone else having the same problem?
Results 1 to 8 of 8