Search:

Type: Posts; User: Ciara_Belle

Page 1 of 5 1 2 3 4

Search: Search took 0.06 seconds.

  1. Replies
    171
    Views
    4,983

    this is all browsers- also a coding error can...

    this is all browsers- also a coding error can only be fixed on their end. i get less on vivaldi..
  2. Replies
    171
    Views
    4,983

    latest issue i found... some adv require a LOT of...

    latest issue i found... some adv require a LOT of gens... and they don't all land cause the landing zone is too small... no biggie - we just choose the ones in star that are obviously empty and try...
  3. Replies
    171
    Views
    4,983

    SO, while firefox seems the most stable w/...

    SO, while firefox seems the most stable w/ sending explorers and 'adventuring' (i mean wots and nords.. rest are a nightmare since gens are totally messed up)... i have tested 5 browsers and none...
  4. Replies
    171
    Views
    4,983

    yesterday took me 7 tries .. SEVEN to get it to...

    yesterday took me 7 tries .. SEVEN to get it to open the gen i was clicking on to retreat... instead it kept opening all the other gens...nightmare for actual adv where you need to attack and retreat
  5. Replies
    42
    Views
    1,622

    Sticky: same for any of the buff buildings - so far i...

    same for any of the buff buildings - so far i tested RPH and PH - neither count the #'s
  6. space for bare / found depos is just blank like a...

    space for bare / found depos is just blank like a placeholder for mine .. but no depo icons. until you go to build then it quickly flashes OOH ICON and poof gone while it builds. lol
  7. Replies
    171
    Views
    4,983

    and when you finish the ship you get the rock...

    and when you finish the ship you get the rock golum cracked heart - dies laughing at the irony.
  8. Replies
    171
    Views
    4,983

    lol - glad that scared it in to submission ;) ...

    lol - glad that scared it in to submission ;) enjoy the game for what its worth lol
  9. Replies
    42
    Views
    1,622

    Sticky: this one.. every time i open mail.. i can reload...

    this one.. every time i open mail.. i can reload and ONLY do mail .. same .. randomly i can get a few pieces of mail collected - more often than not i get the webgl error.
  10. so ty for this.. i did this and 2 other changes (...

    so ty for this.. i did this and 2 other changes ( the two in screenshots are now enabled): result is it doesnt load faster - but star menu closes normally unless i pin it making buffing easier...
  11. Replies
    171
    Views
    4,983

    make sure you dont have any .. additional helper...

    make sure you dont have any .. additional helper apps running. ctrl-c them to close them, clear cache, restart browser. try again
  12. Replies
    171
    Views
    4,983

    ya this... which i reported day 1 .. but ALSO .....

    ya this... which i reported day 1 .. but ALSO .. lag clicks mean i nearly lost 2300 gems when it not only Opened a building under star (even after i moved star over the ocean it Found something! .....
  13. Replies
    171
    Views
    4,983

    yup i specifically said the last test version was...

    yup i specifically said the last test version was too buggy and bb_traffer adv'd it had been improved!
  14. O0

    O0
  15. plus 1

    plus 1
  16. Replies
    171
    Views
    4,983

    i spent hours sending out measly 30 expl last...

    i spent hours sending out measly 30 expl last night .. only to find out they never went anywhere... and while doing it -- lag etc - everytime i clicked something on explorer it would pop open a...
  17. oh that can be fun '). lol i cant even read mail...

    oh that can be fun '). lol i cant even read mail though so i cant test ;)
  18. game is unplayable... "zone refresh" every 30 sec...

    game is unplayable... "zone refresh" every 30 sec or so then it starts redrawing the map it hadnt done drawing in the 1st place
    chat -- what mess that is
    why do ALL the window except chat have...
  19. so i see no one responded from bb about it not...

    so i see no one responded from bb about it not even loading beyond the brown bar.
    so we checked firewall - no alerts
    and to test outside that and our entire internet access / network.
    i loaded on...
  20. if everyone is complaining its too small.. then...

    if everyone is complaining its too small.. then the default must be increased... i mentioned this issue in test...
Results 1 to 20 of 95
Page 1 of 5 1 2 3 4