Reply to Thread
Results 1 to 1 of 1

Thread: Issues with Garrisons

  1. #1
    Join Date
    Apr 2012

    Issues with Garrisons

    Hi! I want to tell you a problem that I had a few days ago. Before the last maintenance (early Monday I guess), I moved three Garrisons. The next day, two of those three Garrisons didn't moved. I can see that they are in "use", but I can not assign units, or send them to attack. I attached two images for further reference.
    I contact the support service (Latin America), and they told me was a browser Cache problem (I use Firefox), but both in the laptop and desktop PC got the same problem. I cleaned the history (cache included), as they told me, but I had no solution.
    Probably someone has any solution.
    Sorry about my bad english and thanks..

    Problem solved.
    Attached Images
    Last edited by RamiroLopez; 10-06-12 at 06:57 pm. Reason: The problem has been solved.

Reply to Thread

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts