Reply to Thread
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 29 of 29

Thread: Can't connect after update

  1. #21
    Recruit Inearlon's Avatar
    Join Date
    May 2012
    Location
    Beautiful England
    Posts
    3
    World
    Zeus
    Same issues for me - about 30% loading and then nothing. A couple of days of frustration so far

  2. #22
    Noble
    Join Date
    Apr 2012
    Posts
    315
    World
    Zeus
    Overnight I trained the final troops to complete the weekly challenge. This morning, before work, I logged in and got stuck on the loading page for maybe 10 minutes before I had to leave. All I need to do was click "complete quest" for the weekly.

    So, BB_Odhram, do I open a bug report? I had the quests done on time, tried to log in and it got stuck at the same 30%-ish precent loaded place other players are describing. I would like all the quests completed since they were done.

    Anyway, normally I have time to wait it out, it's usually a few minutes (not 10). BB should be able to see that I logged in this morning and the quests were complete by then?

    Currently waiting for log in to finish, catching up on the forums lol.
    Last edited by KingHomer; 04-11-19 at 06:09 pm. Reason: 35 minutes later, still has not loaded. Going to do something else :(

  3. #23
    Settler Droidhak's Avatar
    Join Date
    Jan 2015
    Posts
    237
    World
    Ares
    Quote Originally Posted by theWhiteCane View Post
    How long is 'eventually' for you? Because I'm thinking that an hour is more than long enough before concluding that the game simply isn't working.
    It was more like 10-15 minutes. I would've given up way before an hour.

  4. #24
    Soldier
    Join Date
    Sep 2012
    Posts
    94
    World
    Ares
    Three hrs in today nothing. So much for event.

  5. #25
    Veteran General
    Join Date
    Jul 2013
    Location
    ontario, canada
    Posts
    855
    World
    Ares
    so i have attempted 4 times to log in this afternoon... including rebooting the browser (opera) and clearing cache. refreshing mid load doesn't work today. I get here -- https://prnt.sc/nbx0g6 . and then nada.. doesn't progress.. Could you please stop adding content and fix the blasted game??

  6. #26
    Mayor
    Join Date
    Oct 2013
    Posts
    1,271
    World
    Ares
    For the most part I'm doing okay. Getting stuck now. Having better luck in IE than Firefox or Chrome, even with the random Flash crashes.

  7. #27
    Mayor Perwyn's Avatar
    Join Date
    Feb 2012
    Location
    The Shire
    Posts
    1,395
    World
    Zeus
    Quote Originally Posted by Gwalben View Post
    For the most part I'm doing okay. Getting stuck now. Having better luck in IE than Firefox or Chrome, even with the random Flash crashes.
    Are you saying that you're also having better luck with random flash crashes by using IE? Or.... IE is loading better, but it has random flash crashes?
    "Very little is needed to make a happy life; it is all within yourself, in your way of thinking." ~ Marcus Aurelius

  8. #28
    Recruit
    Join Date
    Dec 2012
    Posts
    3
    World
    Zeus
    starting to have issues logging in since today... nvr had them before this... did something change?

  9. #29
    Veteran General
    Join Date
    Jul 2013
    Location
    ontario, canada
    Posts
    855
    World
    Ares
    so today i'm counting down at 10 min plus... still hasnt let me past the loading bar with the bunny girl on it. refreshed twice so far. in the end it took 15 min and 2 refreshes.... this is nuts.

    https://prnt.sc/nd62x6

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts