Reply to Thread
Results 1 to 5 of 5

Thread: Prolonged Log-In Times

  1. #1
    Recruit NoEyedDeer's Avatar
    Join Date
    Feb 2019
    Location
    Sydney, Australia
    Posts
    7
    World
    Zeus

    Prolonged Log-In Times

    Prolonged Log-In Times


    1. Date and time - when exactly did the problem occur and how long did it take to load the game?

    It has been a recurring problem since the Valentines event started
    On average it takes me 45 minutes from log-in to game screen.
    Last night took 70 minutes
    Today, Sunday 21st April 2019, I have been unable to even connect to game or forum for 4 hours.
    Now I have been able to log in but the game is still loading after 30 minutes
    finally, started the attempt at 8am my time, finally into the game at 1235pm


    2. Browser + Browser version number (Please always post the complete version number, not just "current")

    First was Firefox Version 66.0.3.7038 - will not load at all for past 3 weeks
    Then Microsoft Edge -as if microsoft would let me access that information -will not load anymore
    Then Avast Secure Browser Version 73.0.3683.103 (Official Build) (64-bit) will not load for the past 8 days
    Then Chrome Version 73.0.3683.103 (Official Build) (64-bit)
    Then Ubisoft client browser -does not have a version listed

    3. Flash version number (Please always post the complete version number, not just "current")

    version 32.0.0.171 (64 bit)

    4. Operating System

    Intel« Core (TM) i5-7600K CPU @ 3.80GHz 3.80GHz
    16.0GB RAM
    64 bit Operating System, x64-based processor

    5. Which internet provider (Telekom, Vodafone, 1 & 1, etc.) do you use?

    Telstra (Australia)

    6. What type of Internet connection (cable, DSL, VDSL, leased line, fiber, UMTS, LTE, etc.) do you use?

    ADSL

    7. What's the download/upload speed of that connection?

    Max download at 2.5Mb
    Max Upload at 0.5Mb

    8. Is clearing the Flash Player Cache of any help?

    No, it makes the loading time longer

    9. Does the problem also occur with other browsers?

    Every browser listed above

    10. Was the game's tab the only tab that was opened in the browser?

    No, sometimes and yes sometimes, anything to try make the game load


    I hope this is enough information to get something started.

  2. #2
    Veteran General
    Join Date
    Jul 2013
    Location
    ontario, canada
    Posts
    861
    World
    Ares
    ty - we have a thread going here :

    https://forum.thesettlersonline.net/...ing-page/page4

  3. #3
    Administrator BB_Odhran's Avatar
    Join Date
    Oct 2017
    Posts
    1,097
    World
    Zeus
    We are currently investigating this issue and as soon as I have more information regarding the issue I will be sure to update everyone.

    -BB_Odhran

  4. #4
    Soldier
    Join Date
    Jul 2014
    Posts
    95
    World
    Ares
    Quote Originally Posted by BB_Odhran View Post
    We are currently investigating this issue and as soon as I have more information regarding the issue I will be sure to update everyone.

    -BB_Odhran
    Well over an hour today and I still can't get in.

    Was using Chrome and windows 8.1 - gave up after 2 hours.

    I can get in with windows 10 and Microsoft edge but I get such terrible graphics with that browser so I hate using it.

    Really wish you would fix what you broke with Chrome because it used to work just fine 6 months or so ago.

  5. #5
    Settler Pteris's Avatar
    Join Date
    Jul 2012
    Location
    Indiana, U.S.A.
    Posts
    148
    World
    Zeus
    The Settlers Online still does not load in Chrome and still hangs at the same loading point as before - after the recent efforts to fix this critical problem with the game... ;(

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts