Reply to Thread
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Can't log in after 14Dec update

  1. #1
    Noble Droidhak's Avatar
    Join Date
    Jan 2015
    Posts
    302
    World
    Ares

    Can't log in after 14Dec update

    I keep getting the message "Last server call failed" while trying to load the game. I haven't tried the standalone client version to see if that works, but the main browser-based version is how I'm now not getting in.

  2. #2
    Mayor Perwyn's Avatar
    Join Date
    Feb 2012
    Location
    The Shire
    Posts
    1,544
    World
    Zeus
    My wife, a daily player, can no longer load her island after the update. I, on the other hand can still login and play just fine on my laptop.

    She's getting the Anniversary event problem that has been reported elsewhere. After putting in a ticket she got the usual boilerplate reply of clear cache, flush dns, etc....

    Rather than jump into that hamster wheel, we just swapped laptops to see what would happen. As it turns out, I was able to load my island using her laptop, but she still got the exact same problem when using mine.

    The problem therefore, is not in her laptop, cache, dns, browser, OS version or any other boilerplate answer, but obviously is at the level of her account. Hope this helps and please fix this.
    "Very little is needed to make a happy life; it is all within yourself, in your way of thinking." ~ Marcus Aurelius

  3. #3
    Community Manager
    BB_Trafffer's Avatar
    Join Date
    May 2020
    Posts
    507
    World
    Zeus
    The team is currently investigating the issue.

    You can try to clear your Cache, Cookies & DNS, this could help.

  4. #4
    Settler
    Join Date
    Apr 2012
    Location
    Bluegrass State
    Posts
    201
    World
    Zeus
    Good morning BB_Traffer o/

    Yes, tried all that, on Edge, Firefox, chrome ... no difference. And still cannot get in this morning. I responded to the "clear cache etc" boilerplate that I received after submitting a ticket yesterday, but have not gotten a response back. I'm glad to see that BB is aware of the problem.

    I had just posted a few further details in the Maint Feedback section, will copy below. At least, by posting in the other section, my guild team will be able to see that I still cannot access my island.

    copy from Maint Feedback post:


    BB, I STILL cannot get my island to load since the maintenance. As I posted yesterday ... when I login, the game gets as far as the progress bar in the loading window with the village in the background, then is overlaid with a pop-up Anniversary Event window and everything is frozen.

    I've now found that, if I wait 5-6 mins, a (darkened) island loads with a static, not animated, hammerman with the Connection to Server Lost. If I continue to wait, I get a screenful of repeated "Server Call Failed" messages down the left side of the screen, everything else still frozen. And the screen still darkened.

    My husband, who also plays, had no problem loading his island post-maintenance. As a test, he tried logging in to my account on his machine, and got the same frozen Anniv Event mess. As a further test, he tried logging into his own island on my machine .. and was able to load his island successfully! It is not my laptop that is the problem here.

    I sent in a ticket yesterday, and all I've heard back is the expected "clear your cache etc" boilerplate - to which I responded, but have heard nothing further. I will re-post this in the technical section of the forum just to cover all my bases.
    Whether you think you can or think you can't, you're right -- Henry Ford

  5. #5
    Recruit
    Join Date
    Nov 2012
    Posts
    5
    World
    Ares
    Still have not gotten in the game. I did erase all saved history items as I only use my computer for this and my Civ 6 game. My only weak link is that my internet is a Verizon hotspot through my phone, and that will not change. But this game shouldn't need that much data flow...

  6. #6
    Recruit
    Join Date
    Nov 2012
    Posts
    5
    World
    Ares
    Still haven't gotten in since the update. Will try again in 10 hours.

  7. #7
    Community Manager
    BB_Trafffer's Avatar
    Join Date
    May 2020
    Posts
    507
    World
    Zeus
    Hey again!

    Right now we're deploying a hotfix, which should resolve this issue.

    Please try to log in after the maintenance will end.

  8. #8
    Settler
    Join Date
    Apr 2012
    Location
    Bluegrass State
    Posts
    201
    World
    Zeus
    Hey back! Thanks! I'm at the ready to give it a whirl after maintenance is complete
    Whether you think you can or think you can't, you're right -- Henry Ford

  9. #9
    Settler
    Join Date
    Apr 2012
    Location
    Bluegrass State
    Posts
    201
    World
    Zeus
    Yay, Traffer! I'm back in the game - many thanks to the BB team for getting us back online again : )
    Whether you think you can or think you can't, you're right -- Henry Ford

  10. #10
    Noble Droidhak's Avatar
    Join Date
    Jan 2015
    Posts
    302
    World
    Ares
    Yep, I'm back, too! Thanks so much!

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts