Reply to Thread
Results 1 to 6 of 6

Thread: Mountain Labyrinth - fog issue

  1. #1
    Settler
    Join Date
    Aug 2012
    Posts
    183
    World
    Zeus

    Angry Mountain Labyrinth - fog issue

    Ok there seem to be some random problems while running <Mountain Labyrinth> I have ran two of the adventure without problems.

    But on the 3th adventure the log does not lift.
    I reloaded, logged off...


  2. #2
    Settler
    Join Date
    Aug 2012
    Posts
    183
    World
    Zeus

    Angry killing more..

    and even after killing more wishing for the **** thing to reset fog is still there and no camps to kill anymore.


  3. #3
    Settler
    Join Date
    Aug 2012
    Posts
    183
    World
    Zeus
    and the backend 30 min game synch seem to have resolved the issue after I logged off completely for 45 minutes and after I logged back on the fog was gone and could complete the adventure..what a mess.

  4. #4
    Mayor
    Join Date
    Jul 2013
    Location
    ontario, canada
    Posts
    1,334
    World
    Ares
    i had same issue on Giant battle.. fog removed.. then 5 min later it returned... no matter what i did i couldnt get the fog to lift - and i know i was successful at 1st cause i killed a camp under it... finally had to log out for 16 min... ridiculous.
    the entire adv was crazy slow - more so than usual.

  5. #5
    Mayor Raubhautz's Avatar
    Join Date
    Aug 2013
    Location
    Comporellon
    Posts
    2,187
    World
    Zeus
    Can happen on any of the MCC Ventures and is completely random, at least no patterns I have spotted yet. This is now, an old problem, at least since the initial conversion from Flash.
    “Many that live deserve death. And some die that deserve life. Can you give it to them? Then be not too eager to deal out death in the name of justice, fearing for your own safety. Even the wise cannot see all ends.”
    J. R. R. Tolkien

  6. #6
    Settler
    Join Date
    Aug 2012
    Posts
    183
    World
    Zeus
    Yes it's pretty random I have ran 6 Mountain Labyrinth and out of the 6 I had the fog issue appear 4 times while the other 2 I could kill that last leader without having to reload or logoff.

    But in all of those 4 times I had the fog issue.

    Solution: In certain case a reload resolved the problem in other case I had to completely logoff of the game for 30minutes and log back on and I would have access to the last leader as the fog would have lifted.

    Possible bug: Another problem I have seen happening is using 'Rain-of-twig-arrows' to often kill the last frost ibex after using RoFa on the first castle this seem to create a time loop and screw the whole thing up..
    I have learned NOT to use twig arrows on the castle and use chocolate or black arrow to kill the last Frost Ibex after the flame arrow is done..and then I can apply the Excavation Tools on the castle.

Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts